Web Analytics

2.0.15 - Changelog

Changes

Added a 3rd TabAPI (NEW)

This API is new and in BETA on FateHub! Please note there may be errors on custom spigots. Sadly due to the API limitations this TabAPI requires either 1.7.10 or 1.8.8. (1.9+ is not currently supported, 1.8 (R1) also will not work due to reflection differences)

NOTE: When using 1.7 servers with this new API, you must set the max-players in the server.properties file to at least 60. This is a limitation we are unable to bypass. 

Fixed players not being hidden if HIDE-LOBBY-PLAYERS is enabled. (FIX)

Added Root Core support (NEW, REQUESTED)

Other small fixes. 

 

Needed Config Changes

tab.yml

(Please add the following)

api3: false #If you still have issues, use this API. Make sure your max-players in the server.properties is set to 60 or more.

The top of your tab.yml should look like

enabled: true #Please make sure you have ProtocolLib installed!
api1: true #Please use this if possible, it's more optimised.
api2: false #If you are getting an error in console when you join the server, use this API.
api3: false #If you still have issues, use this API. Make sure your max-players in the server.properties is set to 60 or more.

Default config files can be found here: https://wiki.bghddevelopment.com/books/fatehub/page/default-config-files